From: <dmcnews_at_dml_yahoogroups.com>
To: <dmcnews_at_dml_yahoogroups.com>
Subject: [DML] Digest Number 836
Date: Friday, December 21, 2001 1:07 PM

To address comments privately to the moderating team, please address:
moderator_at_dml_dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews

There are 15 messages in this issue.

Topics in this digest:

1. looking for a D owner
From: "Dan RC30" <Danrc30_at_dml_hotmail.com>

2. RE: Updated pictures of my car!
From: "Kevin Abato" <delorean_at_dml_abato.net>

3. All Mine
From: Watkins Family <watbmv_at_dml_megalink.net>

4. Re: "Black" DeLoreans
From: "theshovel1224" <theshovel1224_at_dml_yahoo.com>

5. Poll results for dmcnews
From: dmcnews

6. Poll results for dmcnews
From: dmcnews

7. Re: Cold start problems
From: dherv10_at_dml_aol.com

8. Air conditioning compressor for sale
From: "Cameron Putsch" <putsch.1_at_dml_osu.edu>

9. Koolart
From: Les Huckins <jhuckins_at_dml_cybersurfers.net>

10. Re: Cold start problems
From: "jtrealtywebspannet" <jtrealty_at_dml_webspan.net>

11. Re: car #501 (WAS: "Black" DeLoreans)
From: Jack The Stripper <motti_at_dml_optonline.net>

12. Auto tranny problems!
From: "Adam Price" <acprice1_at_dml_hotmail.com>

13. Re: No Spark
From: "outatym2001" <mvanyo_at_dml_delorean.com>

14. Legend (WAS: "Black" DeLoreans)
From: "Marc A. Levy" <malevy_at_dml_paramanet.com>

15. Re: car #501 (WAS: "Black" DeLoreans)
From: deloreanernst_at_dml_aol.com





Message: 1
Date: Thu, 20 Dec 2001 01:41:56 -0500
From: "Dan RC30" <Danrc30_at_dml_hotmail.com>
Subject: looking for a D owner

I'm looking for Matt Somer, If you're on the list Matt, please e-mail me at Danrc30_at_dml_hotmail.com. Thank you.

---Dan


[Non-text portions of this message have been removed]




________________________________________________________________________
________________________________________________________________________


Message: 2
Date: Thu, 20 Dec 2001 13:32:12 -0500
From: "Kevin Abato" <delorean_at_dml_abato.net>
Subject: RE: Updated pictures of my car!

I have recieved several e-mails about these pictures, and people wanted to
know if I modified them at all....here is the scoop:

I actually enhanced two of the pictures.  The first picture on in the first
row where it is parked in the middle of the road was modified EXTENSIVELY!
Where the road seems to go over the horizon, I added the grass and trees to
the background.  I also dropped in a new sky, changed the tree lines, and
greened up the dead grass.  I also digitally removed my inspection sticker
from the window.  I actually did the mods to this picture one day on my
laptop while waiting to pick up my car at PJ Grady's!

The first picture in the second row, where it is parked in front of the
evergreens, was also modified.  I removed the parking lot lines (reference
the picture to the right) and removed several signposts from the background.

BUT...the sun glare off the headlights in all the pictures is natural...I
did not add it.

-----Original Message-----
From: Kevin Abato [mailto:delorean_at_dml_abato.net]
Sent: Wednesday, December 19, 2001 11:59 PM
To: Dmcnews (E-mail)
Subject: [DML] Updated pictures of my car!


I finally updated my car pictures....I included a great night shot
Check them out here:
http://24.46.237.117:81/dmc/scrapbook/members/abato/abato.htm



________________________________________________________________________
________________________________________________________________________


Message: 3
Date: Thu, 20 Dec 2001 13:59:16 -0500
From: Watkins Family <watbmv_at_dml_megalink.net>
Subject: All Mine

I know this post is probably a bit on the silly side BUT......as of
yesterday December 19th 2001 VIN #005732 became 100% mine!  With a
single check from my companies stock purchase plan I was able to pay off
my car 2 years early!

Tom Watkins





________________________________________________________________________
________________________________________________________________________


Message: 4
Date: Thu, 20 Dec 2001 22:24:28 -0000
From: "theshovel1224" <theshovel1224_at_dml_yahoo.com>
Subject: Re: "Black" DeLoreans

Didn't Legend make a single turbo prototype as well as a twin?
Anyone know the vin?

John Yeoman

--- In dmcnews_at_dml_y..., Jack The Stripper <motti_at_dml_o...> wrote:
> What happened to #501?  I've learned, since I've been on the list,
that 
> #502 was the only factory twin turbo, and that was just sold on
ebay. 
> What happened to #501?  Did they use it for testing but then remove
the 
> modifications?
> 
> Joe
> 
> Marc A. Levy wrote:
> > #500 was the first production DeLorean.  It is in the Crawford
auto
> > museum.
> > #501 and #502 were sent to Legend Industries.





________________________________________________________________________
________________________________________________________________________


Message: 5
Date: 21 Dec 2001 02:22:10 -0000
From: dmcnews
Subject: Poll results for dmcnews


The following dmcnews poll is now closed.  Here are the 
final results: 


POLL QUESTION: DMC "Wishlist" for the new year: What 
new products for the DeLorean would you 
be interested in buying (if available 
and regardless of price)in order to 
improve the your DeLorean to make it 
close to a 2001 model?  

CHOICES AND RESULTS
- ABS Brakes, 23 votes, 3.68%  
- Power Steering, 17 votes, 2.72%  
- Outside Temperature Reading Instrument, 14 votes, 2.24%  
- New Backlit Illumination (instruments and control panel), 41 votes, 6.56%  
- Fog Lights Front/Rear, 26 votes, 4.16%  
- Heated SideView Mirrors w/ Wide Angle, 20 votes, 3.20%  
- Electronic Speedometer, 30 votes, 4.80%  
- DeLorean Sunglasses, 16 votes, 2.56%  
- LED Tail and Marker Lights, 35 votes, 5.60%  
- Door Launchers!, 40 votes, 6.40%  
- Stainless Steel Frame, 34 votes, 5.44%  
- Hoods w/flaps and Hoods w/lines, 27 votes, 4.32%  
- Stainless Steel Heat Stove, 20 votes, 3.20%  
- General - Replacement Parts in Stainless, 34 votes, 5.44%  
- DeLorean Cruise Control, 37 votes, 5.92%  
- Roof Light SLOW Dimming (like BMW), 23 votes, 3.68%  
- Exhaust Manifolds in stainless, 24 votes, 3.84%  
- Electronic Fuel Injection, 37 votes, 5.92%  
- SideView Mirrors with LED arrows (directional lights), 14 votes, 2.24%  
- Rear View Mirror w/integrated outside temperature reading, 16 votes, 2.56%  
- "Fasten Seatbelt" Female Voice instead of Seat Belt Buzzer, 17 votes, 2.72%  
- AIRBAGS, 16 votes, 2.56%  
- Traction Control, 18 votes, 2.88%  
- Green Lambda Symbol Light (instead of "LAMBDA" lettering), 9 votes, 1.44%  
- A 100% new DeLorean, 2001 model, but exactly same styling as the original DeLorean, 37 votes, 5.92%  



For more information about this group, please visit 
http://groups.yahoo.com/group/dmcnews 

For help with Yahoo! Groups, please visit
http://help.yahoo.com/help/us/groups/ 

 




________________________________________________________________________
________________________________________________________________________


Message: 6
Date: 21 Dec 2001 02:22:44 -0000
From: dmcnews
Subject: Poll results for dmcnews


The following dmcnews poll is now closed.  Here are the 
final results: 


POLL QUESTION: IF the DeLorean was to be re-produced 
in its original design, would you buy a 
new one? The new DeLorean has a 
revised, updated and safe electrical 
system (fan fail), the new Houston 
200HP PRV-engine and electronic fuel 
injection...There is however another 
option. You can have the new DeLorean 
with thermo-plastic panels. Its a bit 
cheaper than the other. 

CHOICES AND RESULTS
- Definitely a new stainless steel DeLorean!, 14 votes, 31.82%  
- Depends on the price!, 18 votes, 40.91%  
- Would not buy one!, 8 votes, 18.18%  
- Would buy a cheaper one with thermo-plastic panels instead of stainless steel!, 4 votes, 9.09%  



For more information about this group, please visit 
http://groups.yahoo.com/group/dmcnews 

For help with Yahoo! Groups, please visit
http://help.yahoo.com/help/us/groups/ 

 




________________________________________________________________________
________________________________________________________________________


Message: 7
Date: Thu, 20 Dec 2001 21:49:17 EST
From: dherv10_at_dml_aol.com
Subject: Re: Cold start problems

Wilhelm, You could have several things going on.

<< When I turn the ignition key the engine starts, but stops after a second - 
same thing happens the second and sometimes the third turn.
If the car is starting pretty fast, then the cold start valve more than 
likely is working OK along with the accumulator. That tells me you have 
pressure on the fuel system. You can UN screw and check the cold start valve 
to see if it is spraying gas. If it's just for a second. Then the Thermo Time 
Switch could be defective. should be 7 to 8 sec. You could also have a loose 
connection.

 Then, the engine starts and runs at a very low RPM - the car shakes and 
jumps up and down. This may be an idle problem with the idle speed motor 
circuit. The micro switch or the motor it's self. Also, when you get the 
engine up to normal operating condition try adjusting the air flow meter. The 
control plunger may be to far down at rest position and starving the system.

If I use the accelerator pedal the engine chokes.
The other thing could be the Warm up regulator. It allows the fuel 
distributor  control plunger to rise by adding less pressure to enrich the 
system. They are getting very old and beginning to fail a lot. I have sent 
three out in the last month. One went to Europe.  
After 15-20 seconds of shaking, the engine speeds up and reach normal idle 
speed, but it needs to warm up 2-3 minutes before I start driving, if not - 
the engine chokes again. This sounds like a Warm Up Regulator, The cars are a 
little cold nature, and the colder it is the more pronounced it could be. 
Here in Dallas, Texas we don't really have the cold problem that It seems you 
do. Maybe someone in a colder climate can help even more. 

The cold start valve # is 0-280-170-400.
 
 John Hervey
www.special T auto.com
Home of Where have all the Cowboys gone.



________________________________________________________________________
________________________________________________________________________


Message: 8
Date: Thu, 20 Dec 2001 22:46:57 +0100
From: "Cameron Putsch" <putsch.1_at_dml_osu.edu>
Subject: Air conditioning compressor for sale

I am selling an absolutly new and unused air conditioning compressor for a Delorean for $200. Like I said it is absolutly new and unused and is perfectly shiny with no corrosion or discoloring so if you buy mine you'll save 60$ than if you bought it from DMC-1 or PJ Grady.

Sincerely, Casey at putsch.1_at_dml_osu.edu


[Non-text portions of this message have been removed]




________________________________________________________________________
________________________________________________________________________


Message: 9
Date: Thu, 20 Dec 2001 20:29:15 +0000
From: Les Huckins <jhuckins_at_dml_cybersurfers.net>
Subject: Koolart

Got my Koolart T-shirt today, what a great lookin' funky beast of a
DeLorean.  I had just the big picture put on the front.  As Marty said,
it's much better than it shows in the picture.




________________________________________________________________________
________________________________________________________________________


Message: 10
Date: Fri, 21 Dec 2001 04:55:45 -0000
From: "jtrealtywebspannet" <jtrealty_at_dml_webspan.net>
Subject: Re: Cold start problems

I think you have two separate problems here. The first is in the 
starter system as it should crank strong without stopping. The other 
is an idle quality problem probably related to the fuel system but I 
can't rule out a problem in the ignition secondary.
 For the starter problem if it is an early vin there is a wiring 
change you must do. If that isn't the trouble then load test the 
battery and clean all of the big connections from the battery to the 
starter including all ground connections. If the problem still exists 
it could be the starter relay although that is rare.
 Fot the idle problem check ALL of the vacuum hoses, a vacuum leak 
will drastically affect idle quality. A defective control pressure 
regulater could also cause these symptoms. If the car hasn't had a 
tune-up in a long time now might be a good time as worn plugs and bad 
wires could also cause these symptoms. There could also be other 
things to check out as there are some temperature sensitive switches 
that are involved with warm-up. Most owners aren't trying to start 
their "D"'s when it'S THAT COLD!!!! This would be a good case for a 
working heat stove!!!!! I hope you mean "O" degrees celsius!
David Teitelbaum
vin 10757


--- In dmcnews_at_dml_y..., wilhelm starberg <wilm_at_dml_c...> wrote:
> Hello,
> 
> I'm experiencing some trouble starting my D when it is cold - 
especially when it 
> drops below zero degrees.
> 
> Symptoms:





________________________________________________________________________
________________________________________________________________________


Message: 11
Date: Fri, 21 Dec 2001 01:21:12 -0800
From: Jack The Stripper <motti_at_dml_optonline.net>
Subject: Re: car #501 (WAS: "Black" DeLoreans)

Was this a twin turbo, or did it come back from Legend in it's original 
state?

Joe

Marc A. Levy wrote:

> The car I believe to be 501 is still around (the VIN plate is missing).
> It is partially disassembled, but the owner may one day restore it. 
> 
> -----Original Message-----
> From: Jack The Stripper [mailto:motti_at_dml_optonline.net]
> Sent: Thursday, December 20, 2001 4:10 AM
> To: dmcnews_at_dml_yahoogroups.com
> Subject: Re: [DML] Re: "Black" DeLoreans
> 
> 
> What happened to #501?  
> 





________________________________________________________________________
________________________________________________________________________


Message: 12
Date: Thu, 20 Dec 2001 20:51:49 -0800
From: "Adam Price" <acprice1_at_dml_hotmail.com>
Subject: Auto tranny problems!

Today my car would not shift out of 2nd gear. I have had transmission 
problems with it since I got it. I intend to make the same fixes that Mark 
Hershey detailed  on the DMS News tech board. But I dont know much about 
cars yet.

My questions are thus: The governor is mounted external of the transmission, 
I just have to remove the right whell right?
Do I have to open the transmission at all to remove the governor, or does it 
just unplug?
Has anyone else made Mark's fixes to their tranny comps? If so what kind of 
capacitors did you use and where did you get them?

Thanks, Adam 16683 damn automatic


_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com




________________________________________________________________________
________________________________________________________________________


Message: 13
Date: Fri, 21 Dec 2001 08:49:31 -0000
From: "outatym2001" <mvanyo_at_dml_delorean.com>
Subject: Re: No Spark

To: Mike and the List.

     It's possible, but as they say, not very likely that your "no 
spark" is caused by a non-functioning IGNITION MODULE part number 
101055 in the parts catalog.  You say you don't have a parts 
catalog?  Sure you do.  You can look up any part number at:
www.delorean.com
www.pjgrady.com
And there are several other great DeLorean parts vendors on the net.
     A fellow Pacific Northwest DeLorean Club member (Bob Greco) had 
a no spark problem too.  And it was determined to be the IGNITION 
MODULE.  I drove my DeLorean to Bob's house and we swapped IM's.  
Well, would you take a look at that.  Now my D won't start and his 
does.
     But, before swapping IM's we tried swapping the resistor and 
that didn't solve his no spark problem.
     I can only hope you have someone near by and nice enough to let 
you swap parts.  Or if not.  Then take some volt readings (with the 
ignition in the on position) at the resistor, coil and wherever to 
compare notes with a good running D.
     You can view Bob Greco's great running D at:
www.dragonlight.net/delorean.htm
It just happens to be up for sale.

Mark R. Vanyo
VIN 2261
OUTATYM

P.S.  You say, where the heck is the IGNITION MODULE?  It's hiding on 
the underside of the black metal plate on the parcel shelf behind the 
drivers seat.  First remove the two bolts holding down the metal 
plate.  Then remove the four screws attaching the IM to the metal 
plate, and unplug.





________________________________________________________________________
________________________________________________________________________


Message: 14
Date: Fri, 21 Dec 2001 08:57:59 -0500
From: "Marc A. Levy" <malevy_at_dml_paramanet.com>
Subject: Legend (WAS: "Black" DeLoreans)

Vin #528 and #530 were both single turbo.

There was also car #558 listed as going to Legend, but I don't have any
information on it.

BTW, I was sent a note yesterday that my information previously posted
on car 501 may be incorrect.  

-----Original Message-----
From: theshovel1224 [mailto:theshovel1224_at_dml_yahoo.com]
Sent: Thursday, December 20, 2001 5:24 PM
To: dmcnews_at_dml_yahoogroups.com
Subject: [DML] Re: "Black" DeLoreans


Didn't Legend make a single turbo prototype as well as a twin?
Anyone know the vin?

John Yeoman



________________________________________________________________________
________________________________________________________________________


Message: 15
Date: Fri, 21 Dec 2001 10:34:47 EST
From: deloreanernst_at_dml_aol.com
Subject: Re: car #501 (WAS: "Black" DeLoreans)

In a message dated 12/20/01 9:46:04 AM Eastern Standard Time, 
malevy_at_dml_paramanet.com writes:


> The car I believe to be 501 is still around (the VIN plate is missing).
> 

Both VIN plates are missing...?  Door frame and at lead edge of dashboard?

-Wayne
11174


[Non-text portions of this message have been removed]




________________________________________________________________________
________________________________________________________________________



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/