From: <dmcnews_at_dml_yahoogroups.com>
To: <dmcnews_at_dml_yahoogroups.com>
Subject: [DML] Digest Number 1453
Date: Monday, April 07, 2003 4:46 AM

To address comments privately to the moderating team, please address:
moderators_at_dml_dmcnews.com

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews

There are 4 messages in this issue.

Topics in this digest:

1. running rich??
From: "honda250r1989" <sky250r_at_dml_aol.com>

2. Re: Fuel Pump Access Cover
From: Martin Gutkowski <webmaster_at_dml_delorean.co.uk>

3. Re: running rich??
From: Martin Gutkowski <webmaster_at_dml_delorean.co.uk>

4. Re: running rich??
From: dherv10_at_dml_aol.com





Message: 1
Date: Sun, 06 Apr 2003 23:42:52 -0000
From: "honda250r1989" <sky250r_at_dml_aol.com>
Subject: running rich??

I have an 83' dmc w/ 19k miles.
I tried to start it this spring and it would not fire.
After replacing the coil and cleaning some connections, it fired up.
But now it runs like the fuel line goes strait to the intake,extremly 
rich with large amount of white/ brownish smoke rolling out the 
exhaust, with a clear and black gas smelling liquid leaking out the 
exhaust. 
I got it to start a few times like this and it runs smooth at above 
3000 rpm or so, but the lower the rpm the worse it runs, needless to 
say it won't come near an idle.
I'm gussing this problem has some thing to do with the fuel pres. 
reg. but I am hoping to hear from some one that knows more about 
deloreans than I do.
Thank Ryan




________________________________________________________________________
________________________________________________________________________


Message: 2
Date: Mon, 07 Apr 2003 01:16:26 +0100
From: Martin Gutkowski <webmaster_at_dml_delorean.co.uk>
Subject: Re: Fuel Pump Access Cover

A ring of rivnuts into which you screw M6 screws. The ring of holes 
around the cover should give it away, I'd have thought.

You should also seal the cover with black silicone.

Martin (been fuel tank diving in two D's over the weekend)
#1458
#4426

id wrote:

>My fuel pump access cover has been taken off to install a Tankzilla before i bought the
>car. My question is what holds the fuel pump access cover back on?
>
>Mark
>6683
>
>
>  
>





________________________________________________________________________
________________________________________________________________________


Message: 3
Date: Mon, 07 Apr 2003 01:21:12 +0100
From: Martin Gutkowski <webmaster_at_dml_delorean.co.uk>
Subject: Re: running rich??

Your metering head plunger may have got stuck. Usually only happenns 
with cars that have sat for ages, but definitely worth checking. With 
the air box removed (engine off) you should be able to push the flap 
down and feel the weight of the plunger on it (it works like a see-saw). 
It goes up as fast as the flap is pushed down but does not drop back 
down as fast. There will be quite a lot of resistance if the car has 
recently been fired up.

Otherwise my next guess would be the CPR as you suggest, however they 
usually run over-lean when they fail making starting bad but getting 
better as the car warms up.

Martin
#1458
#4426

honda250r1989 wrote:

>I have an 83' dmc w/ 19k miles.
>I tried to start it this spring and it would not fire.
>After replacing the coil and cleaning some connections, it fired up.
>But now it runs like the fuel line goes strait to the intake,extremly 
>rich with large amount of white/ brownish smoke rolling out the 
>exhaust, with a clear and black gas smelling liquid leaking out the 
>exhaust. 
>I got it to start a few times like this and it runs smooth at above 
>3000 rpm or so, but the lower the rpm the worse it runs, needless to 
>say it won't come near an idle.
>I'm gussing this problem has some thing to do with the fuel pres. 
>reg. but I am hoping to hear from some one that knows more about 
>deloreans than I do.
>Thank Ryan
>
>  
>





________________________________________________________________________
________________________________________________________________________


Message: 4
Date: Sun, 6 Apr 2003 20:37:56 EDT
From: dherv10_at_dml_aol.com
Subject: Re: running rich??

Ryan, How did it run before you put it for the winter. Test the connections 
to the warm up regulator. If it isn't functioning properly the control 
plunger will rise allowing to much fuel to go to the injectors. If it was 
running ok last year, then the 02 adjustment is most likely ok. 
John Hervey
www.specialTauto.com


<< I have an 83' dmc w/ 19k miles.
 I tried to start it this spring and it would not fire.
 After replacing the coil and cleaning some connections, it fired up.
 But now it runs like the fuel line goes strait to the intake,extremly 
 rich with large amount of white/ brownish smoke rolling out the 
 exhaust, with a clear and black gas smelling liquid leaking out the 
 exhaust. 
 I got it to start a few times like this and it runs smooth at above 
 3000 rpm or so, but the lower the rpm the worse it runs, needless to 
 say it won't come near an idle.
 I'm gussing this problem has some thing to do with the fuel pres. 
 reg. but I am hoping to hear from some one that knows more about 
 deloreans than I do.
 Thank Ryan
  >>



________________________________________________________________________
________________________________________________________________________



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/