From: <dmcnews_at_dml_yahoogroups.com>
To: <dmcnews_at_dml_yahoogroups.com>
Subject: [DML] Digest Number 1555
Date: Tuesday, June 24, 2003 5:59 AM

To address comments privately to the moderating team, please address:
moderators_at_dml_dmcnews.com

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews

There are 6 messages in this issue.

Topics in this digest:

1. ATTN: Virginia Owner "WOLFF"
From: "content22207" <brobertson_at_dml_carolina.net>

2. Re: Low end hesitation update
From: "content22207" <brobertson_at_dml_carolina.net>

3. DeLorean HP issue again...
From: "content22207" <brobertson_at_dml_carolina.net>

4. Re: More a/c questions
From: "content22207" <brobertson_at_dml_carolina.net>

5. Hmm....advice and help on Porsche transmissions
From: "supremeadmiralsenn" <StadnickAd_at_dml_usa.irene.net>

6. RE: Re: Stalls after starting
From: "John Hervey" <john_at_dml_specialtauto.com>





Message: 1
Date: Tue, 24 Jun 2003 00:31:29 -0000
From: "content22207" <brobertson_at_dml_carolina.net>
Subject: ATTN: Virginia Owner "WOLFF"

Personal VA tag "WOLFF":

While in Arlington VA 6/20/03 saw your car in Goodyear parking lot.
Was raining too hard to get a VIN. Are you on list?

I'm in DC area 4 or 5 times annually, and now know two MD owners close
to city if everyone wants to get together (and put pieces parts on
Rich Acuti's car?). Seriously Rich, was greasy fun but not a fair
fight -- 3 of us vs 1 transmission.

Bill Robertson
#5939





________________________________________________________________________
________________________________________________________________________


Message: 2
Date: Tue, 24 Jun 2003 00:46:46 -0000
From: "content22207" <brobertson_at_dml_carolina.net>
Subject: Re: Low end hesitation update

While your intake is off, re-wrap wiring harness so it overlaps
passenger valve cover. Will make future removals much easier.

Since you're replacing so many O rings, don't forget distributor, dip
stick, oil filler neck, and cold start tube.

My Renault re-engine has no Lambda (no port), yet I bought the car
with current Pennsylvania emissions sticker. PRV may burn clean enough
without it. Of course you've got no converter, so don't know if you
can do away with both. I still maintain stock motor can be de-Lamda'd.
Not only would that limit fuel mixture variations to CPR only, but
would allow removal of O2 sensor in exhaust flow and computer from
electrical load (if dash gauge is to be believed, my stock alternator
puts out 13 amps, well 12.9, even with compressor engaged).

Re: idle speed variations -- you know what I think of idle speed motor...

Bill Robertson
#5939

>--- In dmcnews_at_dml_yahoogroups.com, "Jim Reeve" <ultra_at_dml_i...> wrote:
> As an update to the hesitation issues with my car, 5 of my injectors 
> have a poor spray pattern. 



________________________________________________________________________
________________________________________________________________________


Message: 3
Date: Tue, 24 Jun 2003 01:01:47 -0000
From: "content22207" <brobertson_at_dml_carolina.net>
Subject: DeLorean HP issue again...

Apparently DeLo HP issue is raising its head again (SS frame thread).
Are people really having that much trouble with their cars, or is this
just hypothetical what-if? Yesterday drove 7 hours on I-95. Passed at
least 85% of traffic at 5-10 mph over. Double checked tach Xref's
against mileposts, so I'm confident speed was fairly accurate. Except
for steep hills (that's what 4th gear is for), was 5th most of the
way. A/C compressor is a killer (flipped it off a couple of times),
but that's about only problem I encounter (provided red hot
engine/fuel mixture isn't igniting fuel prematurely).

Bill Robertson
#5939





________________________________________________________________________
________________________________________________________________________


Message: 4
Date: Tue, 24 Jun 2003 02:10:51 -0000
From: "content22207" <brobertson_at_dml_carolina.net>
Subject: Re: More a/c questions

Don't know R12 static pressure (R134 is 90 - 100 PSI), but tech manual
N:05:01 STARTS at 60 PSI. Would imagine anything less trips low
pressure switch as soon as cycle starts. Take it back at least to 60
PSI then begin diagnosis.

High and low side pressures are on page N:06:01 (or page N:09:01).
Remember: A/C can appear backwards -- high side reading too LOW means
system is clogged (most people think opposite simply because it's
pumping there. Actually no way compressor alone could emulate physics
of refrigeration. In fact, have been told heart of whole operation is
suction, not output). You need a good cycle to get into 200 plus PSI
range. When everything's clear you should see low side drop and high
side climb (hence the names).  

BTW: This is one reason I do most of my work on low side. Reading too
high -- system is clogged (hot air from vents) or overcharged (cold
air from vents). Too low -- freon is low (assuming PSI drop has
occurred). Makes more sense. Plus on a 134 conversion most people just
put quick connect on low side only.

RE: compressor cycling -- under optimal conditions it is NOT supposed
to cycle. Note on page N:01:01 that cycling is response to frozen
evaporator (blocked by ice -- remember clogged high side LOWERS
pressure). If system is clear, freon level correct, and DeLo sitting
in the sun, compressor should run continuously. Cycling compressor
means something's wrong.

BTW David T: thought some more about iced up evaporator on my Two Tone
Lincoln last year. Ford's freon metering device ("throttle suctioning
valve") has no compressor shut off feature. Does have an orifice
bypass line, but that's usually triggered by a stuck expansion valve
(WAY too much freon). My conversions are probably splitting the
difference -- too much freon into evaporator due to higher R134
pressures psyching out TSV, but not enough to open bypass circuit.
Only getting away with it by passive heat radiating from heater core
and continuously melting ice (is only separated by a plastic door).
Remember: froze up when heater core was bypassed due to leak. Hasn't
frozen since.

Same principle must apply to my DeLo. If it isn't passive heat from
heater core (good reason to use "Norm" setting vs "Max"), may be
because interior absorbs so much sun!

Bill Robertson
#5939

>--- In dmcnews_at_dml_yahoogroups.com, "geek123y" <ken_at_dml_t...> wrote:
> List :Members
> My car had loss of R12 the compressor stopped and wouldn't come on I 
> added 1 pound of R12 and some die and ran it for a week it was a slow 
> leak at the condesor  fitting



________________________________________________________________________
________________________________________________________________________


Message: 5
Date: Tue, 24 Jun 2003 02:15:40 -0000
From: "supremeadmiralsenn" <StadnickAd_at_dml_usa.irene.net>
Subject: Hmm....advice and help on Porsche transmissions

Uhh...y'all may have gathered that I don't have a De Lorean of my 
very own yet, but since I'll be getting one (free no less) in around 
2 years or less, I figure I might as well figure out what to do with 
it. My friend has access to a great number of high performance, high 
quality engines for really good prices, in some cases free (his 
uncle owns these, and my friend asked and found he'll get a nice 
discount or gift of just about any engine he wants). Anyways, I've 
gotten enough replies about frame integrity for high performance 
engines, and I now move on to transmission questions. Ok, I saw 
reference to some transmissions from Porsche in some earlier posts 
and saved them on ym comp (yay, I'm learning not to ask for this 
stuff anymore). Anyways, where can I get these transmissions and how 
much? The one that sounds most appealing is "The 993-based, 5-speed 
Porsche Tiptronic transmission" but what's it's actual designation 
(i.e. ZF4HP22HL, etc.). Thanks, sorry my post is so long. 




________________________________________________________________________
________________________________________________________________________


Message: 6
Date: Mon, 23 Jun 2003 21:23:20 -0700
From: "John Hervey" <john_at_dml_specialtauto.com>
Subject: RE: Re: Stalls after starting

As David says the CPR ( Control Pressure regulator ) Warm up regulator could
be going bad, but also the 02 adjustment could be adjusted to lean not
allowing the control plunger in the fuel distributor to rise high enough. If
it doesn't rise then very little or no gas goes to the injectors. If you try
to start it and it dies, Then pull a plug as fast as you can and see if it's
wet or dry.
John Hervey


-----Original Message-----
From: David Teitelbaum [mailto:jtrealty_at_dml_webspan.net]
Subject: [DML] Re: Stalls after starting

The first thing that comes to mind would be to check the control
pressure regulater aka the warm-up regulater. 



--- In dmcnews_at_dml_yahoogroups.com, "painintheass7565" <advantics_at_dml_a...> wrote:
> Howdy. I have two D's and one runs like a top and one has this
> problem. I starts right up but unless I keep my foot on the gas it
> stalls out.



________________________________________________________________________
________________________________________________________________________



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/