From: dmcnews_at_dml_yahoogroups.com
Sent: Monday, May 15, 2006 12:58 PM
To: dmcnews_at_dml_yahoogroups.com
Subject: [DML] Digest Number 3243

There are 25 messages in this issue.

Topics in this digest:

1. AC compressor oil where does it go?
From: "Nathan Sobieralski" valleyrat12_at_dml_yahoo.com

2. AW: [DML] Need HELP!!! Odd Idle question...traveling and possibly s
From: "Elvis Nocita" elvisnocita_at_dml_gmx.de

3. Re: New Poll Question - Your Delorean Driveable?
From: "Kermit Poling" KPoling_at_dml_Bellsouth.net

4. EFIII / Twin Turbo engine progress
From: "Martin Gutkowski - DMC Ltd" martin_at_dml_delorean.co.uk

5. Grand Theft Auto DMC giveaway
From: "coreysmoo" coreysmoo_at_dml_hotmail.com

6. Possible sale 0f 600 mile Delorean
From: "spaceace3113" spaceace3113_at_dml_yahoo.com

7. New England Owners - DCS Chicago - Etc.
From: "delorean12_at_dml_comcast.net" delorean12_at_dml_comcast.net

8. VIN 2777 owner on the list?
From: "Michael Babb" mcbabb_at_dml_gmail.com

9. Any D owners near Spokane Washinton "vin00538"
From: "Lawrence Lormand" lawrencesr_at_dml_netzero.net

10. Check out my pomotion flier (delorean related)
From: "Nathan Sobieralski" valleyrat12_at_dml_yahoo.com

11. Fan Problems
From: "funkstuf" funkstuf_at_dml_hotmail.com

12. Re: Need HELP!!! Odd Idle question...traveling and possibly stuck?!
From: "Chris Shepherd" chrisau79_at_dml_yahoo.com

13. tail lights/brake lites
From: "rdcejc_at_dml_earthlink.net" rdcejc_at_dml_earthlink.net

14. New DeLorean Arrived!
From: "kenbaker1265" kenbaker1265_at_dml_msn.com

15. Re: Dead fuel pump?
From: "dmcjosh85" dmcjosh85_at_dml_yahoo.com

16. Re: Need HELP!!! Odd Idle question...traveling and possibly stuck?!
From: "Michael Cole" stainless_delorean_at_dml_yahoo.com

17. New Michelin Pilots
From: "Jake Kamphoefner" jakekamp_at_dml_sbcglobal.net

18. Re: tail lights/brake lites
From: "David Teitelbaum" jtrealty_at_dml_optonline.net

19. Re: Fan Problems
From: "David Teitelbaum" jtrealty_at_dml_optonline.net

20. Re: tail lights/brake lites
From: "Chris Shepherd" chrisau79_at_dml_yahoo.com

21. Re: R134a retrofit
From: "David Teitelbaum" jtrealty_at_dml_optonline.net

22. Re: Need HELP!!! Odd Idle question...traveling and possibly stuck?!
From: "David Teitelbaum" jtrealty_at_dml_optonline.net

23. Re: tail lights/brake lites
From: "Chris Shepherd" chrisau79_at_dml_yahoo.com

24. Re: seat belts
From: "David Teitelbaum" jtrealty_at_dml_optonline.net

25. Re: New DeLorean Arrived!
From: "Parts Pit Mike" thepartspit_at_dml_rogers.com



Message 1
From: "Nathan Sobieralski" valleyrat12_at_dml_yahoo.com
Date: Sun May 14, 2006 7:35pm(PDT)
Subject: AC compressor oil where does it go?


Hello all,

I have removed my compressor just to get all the oil out of it. I 
removed the drain plug, turned it upside down and nothing came out! 
Weird. So now how do I add more oil? Does it all go through the drain 
plug? How much do I put in?

Nathan










________________________________________________________________________
________________________________________________________________________

Message 2 
    From: "Elvis Nocita" elvisnocita_at_dml_gmx.de
    Date: Sun May 14, 2006 7:42pm(PDT) 
Subject: AW: [DML] Need HELP!!!  Odd Idle question...traveling and possibly s

have you checked the microswitch ?

Elvis & 6548


Here's what the car is doing:

Started her up this morning, idle was normal.  Went to get gas, idle
is normal, car is at operating temperature.  After driving for about
40 minutes on the highway, the car's idle was higher, now at 2000rpms.
 As i hit a couple of traffic lights, the idle went back down to
normal.




________________________________________________________________________
________________________________________________________________________

Message 3 
    From: "Kermit Poling" KPoling_at_dml_Bellsouth.net
    Date: Sun May 14, 2006 7:44pm(PDT) 
Subject: Re: New Poll Question - Your Delorean Driveable?

Hi - #4547 is also.  I bought it (via Ebay) from a member of the AZ-D club
and drove it home from Phoenix to Louisiana (21 hours straight) with no
problems.  Over 130,000 miles on it, and I take it from Shreveport to
Houston from time to time for service, and also take it from time to time up
through Arkansas with no problems - both are about 200 miles roundtrip.   My
wife and I will be driving it to Chicago.  (See you there!)

Kermit P.
#4547


> > --- In dmcnews_at_dml_yahoogroups.com, "tuxr" <tuxdarby_at_dml_> wrote:
> > >
> > > I was curious as to how many D's are driveable today (ie: can it
> > be started today and driven 500 miles without major worries),





________________________________________________________________________
________________________________________________________________________

Message 4 
    From: "Martin Gutkowski - DMC Ltd" martin_at_dml_delorean.co.uk
    Date: Sun May 14, 2006 7:45pm(PDT) 
Subject: EFIII / Twin Turbo engine progress

Hi All

Twin Turbo and EFI conversions to scratch-built engines came on in leaps 
and bounds this weekend thanks to the arrival of the ECUs.  Back-to-back 
we have our EFI even-fire twin turbo and our high compression, 
perfomance Stage II odd-fire delorean engine complete with EFI intake 
manifold. Both very much work-in-progess when the photos were taken!

http://www.delorean.co.uk/DSCN2230.JPG
http://www.delorean.co.uk/DSCN2225.JPG

So barring any catastrphic failures, both should be at Eurofest under 
their own steam :-) You'll know which ones they are, just listen out for 
the loudest exhausts..... (long story)

Martin
DMCL






________________________________________________________________________
________________________________________________________________________

Message 5 
    From: "coreysmoo" coreysmoo_at_dml_hotmail.com
    Date: Sun May 14, 2006 7:46pm(PDT) 
Subject: Grand Theft Auto DMC giveaway

I remember back when the video game Grand Theft Auto: Vice City (set 
in the 80's, styled off of Miami Vice) was coming out, Game Stop was 
raffling off a DeLorean as a promo for the game's release.

I found this old link to the giveaway:

http://www.gamestop.com/gs/gta3giveaway/sweepstakes.asp?cookie%
5Ftest=1&

Does anyone know what ever happened to this car?  Who won it?  Where 
is it now?  Is the owner on the list?  Ect.?

I'm just curious.   

Corey
2423










________________________________________________________________________
________________________________________________________________________

Message 6 
    From: "spaceace3113" spaceace3113_at_dml_yahoo.com
    Date: Sun May 14, 2006 7:46pm(PDT) 
Subject: Possible sale 0f 600 mile Delorean

  Short and sweet guys, I might be selling my car. Found a car that I
"need to buy" not a Delorean. 1981 5 speed black interior, flap and
grooves absolutely flawless if your serious ....shoot me an email. Not
gonna be cheap. I should reiterate, Might.








________________________________________________________________________
________________________________________________________________________

Message 7 
    From: "delorean12_at_dml_comcast.net" delorean12_at_dml_comcast.net
    Date: Sun May 14, 2006 7:47pm(PDT) 
Subject: New England Owners - DCS Chicago - Etc.

Attn New England DeLorean Owners:

Although I have been extremely, extremely busy this winter, I have still be working on the BETA New England WEB site, my frame off resto of #2449 and a list of 2006 New England events.

First, I am planning on attending the DeLorean Car Show in Chicago, however, I am not sure if I will be driving #10648 because of several mechancial issues.  Therefore, I am looking for someone who is definately driving to help coordinate a caravan of DeLoreans to Chicago.  Ideally we could coordinate to meet up with the Mid-Atlantic Club members and follow their route to DCS.  If you are interested in helping coordinate the caravan, please contact me directly.

Second, I would like to make the Northeast Exotic Car Show an annual event.
Check out Marc Levy _at_dml_ the 2005 Northeast Extoic Car Show.  http://neviperclub.viperclub.org/gallery/showphoto.php?photo=2255&sort=7&cat=564&page=2
He was one vote away from Best of Show!!  I will take on the responsibility to organize/coordinate a special section for DeLorean Parking and Trophies for this years show.  Please put it on your calendar for Saturday August 26 (rain date Sunday August 27th).

Third, if anyone would like to host a "gathering / BBQ" this summer, please let me know.

Fourth, I would like to do a tech session this summer.  I have access to a garage with a lift in Maynard, MA and Cumberland, RI.  I can assist in setting this up as well but would like some help.

In the meantime, until these events are finalized, I will touch base with everyone via the DMCNE E-Mail List.  I do not want to take up space on the DML, however, once events are finalized, I will post them here.

Also, I will be sending out (via the DMCNE E-Mail List) a link to the BETA New England WEB site tomorrow.  If you do not recieve that message, please contact me and I will make sure you are on the list.

Again, if anyone wants to help out with any events, etc., please let me know.

Thanks,

Jason
10648
6441
2449
1548
 

[Non-text portions of this message have been removed]





________________________________________________________________________
________________________________________________________________________

Message 8 
    From: "Michael Babb" mcbabb_at_dml_gmail.com
    Date: Sun May 14, 2006 7:48pm(PDT) 
Subject: VIN 2777 owner on the list?

If the owner of VIN 2777 is on the list, shoot me an e-mail at mcb at 
babbtechnology.com.  I saw your ride last week and wanted to touch bases.

Michael Babb
VIN 3472
Apex, NC





________________________________________________________________________
________________________________________________________________________

Message 9 
    From: "Lawrence Lormand" lawrencesr_at_dml_netzero.net
    Date: Sun May 14, 2006 7:48pm(PDT) 
Subject: Any D owners near Spokane Washinton "vin00538"

Hey all, Any Delorean owners near Spokane Washinton that could help me 
with picking up a transmission & seperating the final & hydralic unit 
to pack up good so my shipper can pick up 2 boxes from your location? 
no driving, just pack it up. Please contact Lawrence Lormand 313-506-
3786 or email me thanks, Lawrence








________________________________________________________________________
________________________________________________________________________

Message 10 
    From: "Nathan Sobieralski" valleyrat12_at_dml_yahoo.com
    Date: Sun May 14, 2006 7:49pm(PDT) 
Subject: Check out my pomotion flier (delorean related)

Hello everyone,

My wife and I took the car out to take some photos for a promotional 
poster  for a concert I am giving at UCLA later this month. I think 
what we came up with is pretty cool. Check it out under photo 
section "recital flier". Let me know what you think!

Nathan
2277








________________________________________________________________________
________________________________________________________________________

Message 11 
    From: "funkstuf" funkstuf_at_dml_hotmail.com
    Date: Sun May 14, 2006 7:49pm(PDT) 
Subject: Fan Problems

The other day after driving 4984, the cooling fans were stuck on.
This has happened before, and I've alleviated it by unplugging the
fan fix module.  Sometimes they turn off on there own.
I went into the house for a little bit.  When I came out they were 
still on. I also had the fan fix module from Special-T.  The fuses on 
it were quite hot.  One was melted. I don't believe that initially it 
was due to the fan fix module, I just think it got too hot with them 
sitting there running.  Is there another relay that sticks or 
something that causes these to stick on?  Any ideas?

Dale Funk
#4984
#941









________________________________________________________________________
________________________________________________________________________

Message 12 
    From: "Chris Shepherd" chrisau79_at_dml_yahoo.com
    Date: Sun May 14, 2006 7:50pm(PDT) 
Subject: Re: Need HELP!!!  Odd Idle question...traveling and possibly stuck?!

I had the same problem a year ago. Unplug the ECU! My car ran fine without it while I waited for a new one.
   
  Chris
  06301

Michael Cole <stainless_delorean_at_dml_yahoo.com> wrote:
  Here's what the car is doing:

Started her up this morning, idle was normal. Went to get gas, idle
is normal, car is at operating temperature. After driving for about
40 minutes on the highway, the car's idle was higher, now at 2000rpms.
As i hit a couple of traffic lights, the idle went back down to
normal.




________________________________________________________________________
________________________________________________________________________

Message 13 
    From: "rdcejc_at_dml_earthlink.net" rdcejc_at_dml_earthlink.net
    Date: Sun May 14, 2006 7:50pm(PDT) 
Subject: tail lights/brake lites

Got my D back from the shop.  Runs great once warmed up.  Turn signals were not working but when I changed the fuse the Right rear works great but the left rear does not work.  I changed the bulb still no luck... Could it be the assembly that needs replacing on the left rear. Other problem (big) no brake lights..  Running lights ok, no back up lights either.  Any suggestions will be most appreciated.
Ed 
6944


rdcejc_at_dml_earthlink.net
EarthLink Revolves Around You.

[Non-text portions of this message have been removed]






________________________________________________________________________
________________________________________________________________________

Message 14 
    From: "kenbaker1265" kenbaker1265_at_dml_msn.com
    Date: Sun May 14, 2006 7:51pm(PDT) 
Subject: New DeLorean Arrived!

For the past six months I have been researching and contemplating 
purchasing a DeLorean. I have been wanting to "Live the Dream" ever 
since I met JZD in 1989. I have spent seveal hours on the phone with 
James and Tony from DMCH and DMCFL. They have been incredibly 
helpful along with reading the postings from this forum. Last week I 
made the decision to buy 11055 from James at DMCH. I went to Houston 
to veiw the car and tour the facility. I had no idea how far 
reaching and popular the DeLorean business is!. 

Well today I Lived the Dream for real. The great Santa of Houston, 
AKA James Espey arrived at our front door on South Florida with our 
new DeLorean. Our new car is immaculate and is one of the best 
condition DeLoreans I have seen. The guys at DMC really know what 
they are doing in making a car right. 

James was right in telling me that I will get more attentions with 
the car than I can imagine. When detailing the car this afternoon no 
less than a dozen people came over to check it out. I have always 
been in love with D's but I had no idea how popular it is with non 
enthusiasts!

I am really excited to now a DeLoren and Live the Dream and be apart 
of the DeLoren family!

Ken Baker
Palm Beach County Florida
1982 DeLorean 11055 








________________________________________________________________________
________________________________________________________________________

Message 15 
    From: "dmcjosh85" dmcjosh85_at_dml_yahoo.com
    Date: Mon May 15, 2006 7:12am(PDT) 
Subject: Re: Dead fuel pump?

While feeling around today I found a loose wire ontop of the crumple 
tube that was clearly not attached to anything. I pulled the loose end 
out and tracked the attached end to a ground attached to the drivers 
side on the crumple tube thats just under the pipe that runs to the 
radiator. 

Before all this I also attempted to run the fuel pump again, this time 
with the RPM relay AND the inertia switch both jumped. still no 
response.

Any and all help on anything further that I should do would be greatly 
appreciated.

Thank you
Josh Tidwell    VIN 04463

> 
> 
> --- In dmcnews_at_dml_yahoogroups.com, "dmcjosh85" <dmcjosh85_at_dml_> wrote:
> I removed the inertia box to see if it was melted or not. There I 
> found the box to be partially melted where the connectors are on the 
> box and slight damage to the harness connectors to the box from the 
> very same heat.
> > 
> > So if theres any further tests I can do please advise me, id be 
> much appreciated. Id like for a way just to proove that 100% of the 
> > problem was due to the inertia switch box.
>









________________________________________________________________________
________________________________________________________________________

Message 16 
    From: "Michael Cole" stainless_delorean_at_dml_yahoo.com
    Date: Mon May 15, 2006 7:12am(PDT) 
Subject: Re: Need HELP!!!  Odd Idle question...traveling and possibly stuck?!

--- In dmcnews_at_dml_yahoogroups.com, "Elvis Nocita" <elvisnocita_at_dml_...> wrote:
>
> have you checked the microswitch ?
> 
> Elvis & 6548
> 
> 
> Here's what the car is doing:
> 
> Started her up this morning, idle was normal.  Went to get gas, idle
> is normal, car is at operating temperature.  After driving for about
> 40 minutes on the highway, the car's idle was higher, now at 2000rpms.
>  As i hit a couple of traffic lights, the idle went back down to
> normal.
>

Yes.  Microswitch is fine, probed it, no problems.  

UPDATE:

While frustrated, we pulled out the manual and did some reading on the
idle speed motor.  When the car's valley was cleaned and redone, the
speed motor was installed backwards.  So i went ahead and just
corrected that problem.

Now the car was warmed up, and idle was set properly.  Took the car
out for a test drive.  For the first half hour of the drive, the car
operates 100 percent normal... idle is normal.  Then... when slowing
down, the idle suddenly jumped a couple hundred rpms, and then settled
down again.  Odd i thought, but just kept watching.  Got on the
highway, all ok.  Went to go downshift for an offramp, the car is back
up at 3krpms!
Pulled over, couldnt get the car back to idle normally.

Started to drive back home, back on the highway, every time i clutch,
the engine keeps hovering around 3k rpms.  Make the turn off the off
ramp and over some railroad tracks...idle goes back to normal!!! the
last 7 minutes of the drive are normal.  Pull into the yard, rev the
car to 3k and hold for about 10 seconds, the car is FINE...no surging,
no rough idle...nothing.  Decide to keep her parked and unplug the
battery for the night.

Start car this morning, all 100% normal.  Drive car for about 3 hours
in city traffic, no highway...normal except a few times the idle
surges about 400 rpms and then returns... usually when clutching...did
this about 4 to 7 times.  Then, when coasting, if you go over a bump
in the road like a rail road crossing, the idle will surge once again.



Mike Hackey








________________________________________________________________________
________________________________________________________________________

Message 17 
    From: "Jake Kamphoefner" jakekamp_at_dml_sbcglobal.net
    Date: Mon May 15, 2006 7:12am(PDT) 
Subject: New Michelin Pilots


All,

If you'd like to drive to DCS on a new set of Michelin Pilot XGTs, I just 
put a brand new complete set of them on Ebay with starting price of $530 (my 
cost).

http://tinyurl.com/nxl86

Item no. 8066224037

I found a few left in a warehouse that I bought up.  And yes, I'm keeping a 
set for myself.  :-)

If you are unfamiliar with these tires, you can see plenty of positive 
response in the archives.  I've got a lot of miles on my current set and I 
absolutely love them.  They all match, and seem to be made for the DeLorean. 
If you have any questions, feel free to shoot me a private email or contact 
me through Ebay.

Thanks,

Jake Kamphoefner
1063





________________________________________________________________________
________________________________________________________________________

Message 18 
    From: "David Teitelbaum" jtrealty_at_dml_optonline.net
    Date: Mon May 15, 2006 7:14am(PDT) 
Subject: Re: tail lights/brake lites

Most electrical problems are best fixed by using a voltmeter or a test
light. You really have to have *some* basic test equipment to properly
diagnose electrical problems. You don't have to spend a fortune, you
can get a cheap meter in Radio Shack. The other VERY important thing
you will need is a wiring diagrahm. With these things you can "follow
the electric" and see where it is stopping. I can point out many of
the more common problems but often it can be something unusual that
was messed up by a previous owner or his mechanic. If you really know
nothing about automotive electrical systems there are many good books
on the subject.
David Teitelbaum
vin 10757



--- In dmcnews_at_dml_yahoogroups.com, "rdcejc_at_dml_..." <rdcejc_at_dml_...> wrote:
>
> Got my D back from the shop.  Runs great once warmed up.  Turn
signals were not working but when I changed the fuse the Right rear
works great but the left rear does not work.  I changed the bulb still
no luck... Could it be the assembly that needs replacing on the left re








________________________________________________________________________
________________________________________________________________________

Message 19 
    From: "David Teitelbaum" jtrealty_at_dml_optonline.net
    Date: Mon May 15, 2006 7:15am(PDT) 
Subject: Re: Fan Problems

It could be a stuck relay or a bad otterstadt switch. Pull the wires
off of it and see if the fans stop. It is "not a good thing" if the
fans run continuosly. As you see, the circuit can get overheated.
David Teitelbaum
vin 10757


--- In dmcnews_at_dml_yahoogroups.com, "funkstuf" <funkstuf_at_dml_...> wrote:
>
> The other day after driving 4984, the cooling fans were stuck on.
> This has happened before, and I've alleviated it by unplugging the
> fan fix module.  Sometimes they turn off on there own.
> I went into the house for a little bit.  When I came out they were 
> still on. I also had the fan fix module from Special-T.  The fuses on 
> it were quite hot.  One was melted. I don't believe that initially i







________________________________________________________________________
________________________________________________________________________

Message 20 
    From: "Chris Shepherd" chrisau79_at_dml_yahoo.com
    Date: Mon May 15, 2006 7:37am(PDT) 
Subject: Re: tail lights/brake lites

I did the following to my car and have not had a problem since.
   
  From: ChrisAU79Date: Sun, 27 Aug 1995 10:27:48 -0400
To: dmcnews_at_dml_goodnet.com
Subject: Painted Cars and Taillights


(snip)
Tired of your rear lights working when they feel like it? Go to Radio Shack
and buy one package Cat.# 64-3010, and one package Cat.# 64-3017 ( small
machine screws and nuts ). Remove your light boards and put one screw through
each of the hollow rivets holding the light sockets. Tighten these down with
a vengence. This improves electrical contact immensely. Fixed mine, try it.
Thanks to Knut Grimsrud! Additional: If your boards are dirty, clean them
first. RS also sells an oxide cleaner that seems to work.

"rdcejc_at_dml_earthlink.net" <rdcejc_at_dml_earthlink.net> wrote:
  Got my D back from the shop. Runs great once warmed up. Turn signals were not working but when I changed the fuse the Right rear works great but the left rear does not work. I changed the bulb still no luck... Could it be the assembly that needs replacing on the left rear. Other problem (big) no brake lights.. Running lights ok, no back up lights either. Any suggestions will be most appreciated.
Ed 
6944


rdcejc_at_dml_earthlink.net
EarthLink Revolves Around You.

[Non-text portions of this message have been removed]





________________________________________________________________________
________________________________________________________________________

Message 21 
    From: "David Teitelbaum" jtrealty_at_dml_optonline.net
    Date: Mon May 15, 2006 7:52am(PDT) 
Subject: Re: R134a retrofit

Before recharging a dead system with ANYTHING a good shop will find
and repair any leaks. In fact it is the law. On the subject of
converting to R-134A, early on there were not many good "drop-in"
replacements so a lot of shops tried to convert the older R-12 systems
over to -134. There are a lot of mixed results. Some systems seem to
tolerate the conversion better than others. A lot depends on the
compressor, the kind of oil, and how contaminated the system is at the
time of conversion. The -134 definately makes the compressor run
harder (higher head pressures) and there is some loss of cooling
capacity because the sizing of the coils is smaller for -12 which is
more effecient than -134. The horror stories of the oil turning into
gunk does not seem to be the general case (unless the system is
heavily contaminated).
 My opinion is that with several good drop-in replacements available
now for R-12 there is no reason to lose capacity switching to -134. I
do strongly recomend ALL leaks be fixed, the system flushed, the
service valves be replaced, and the oil changed. The system should
then be completely evacuated to 700 microns for an hour before being
recharged. R-12 can still be obtained. It is expensive but not so
expensive as to be prohibitive. The bigger cost in doing A/C work is
still the labor. You only need about 2 1/2 lbs of the stuff so at $60
a lb you are only talking about $150 for the refrigerent. BTW any
good, competant shop can find leaks. Generally if it is difficult to
find a leak it is usually the evaporator coil. The more common areas
of leakage are the service valves and/or the discharge hose. I like
leak-test solution, aka soapy water. It doesn't stain or cause a mess,
works with the fans running, and doesn't give false positives. It also
provides positive indication of the location AND the amount of leak.
David Teitelbaum
vin 10757



--- In dmcnews_at_dml_yahoogroups.com, Soma576_at_dml_... wrote:
>
> Nathan,
>  
> I have done a cheap-o conversion to R134A with mixed results.  
Basically I 
> just had the system sucked down for about an hour, then ports 
changed and 
> reinstalling with 134A and compatible oil.  Didn't take the 
compressor apart or 
> replace any O-rings or anything.  It blows nice and  cold when it is
fully 
> charged, but I need to get it recharged every year or two  because
apparently too 
>









________________________________________________________________________
________________________________________________________________________

Message 22 
    From: "David Teitelbaum" jtrealty_at_dml_optonline.net
    Date: Mon May 15, 2006 10:57am(PDT) 
Subject: Re: Need HELP!!!  Odd Idle question...traveling and possibly stuck?!

You must make sure the arm for the throttle returns positively to the
idle position. It should not have to be pushed and there should be no
rough spots or drag. Another possability is play in the ends of the
quadrant link. It is the small rod that connects the throttle spool to
the throttle arm. The throttle arm has to return all the way to idle
to trip the micro switch. You could have a sticky throttle cable.
Lubricate as per the throttle recall. Check that the floor mat or the
carpet is not interfering with the throttle pedal. Another check is
that when you step all the way down on the accelerator (with the motor
off!) the throttle spool hits the WOT switch. Check that the throttle
cable is not severly bent and is routed correctly. You said you had
the top of the engine all apart so you could have incorrectly routed
the cable. Check that the throttle spool is moving smoothly. Take it
apart and clean, lubricate, and reassemble.
David Teitelbaum
vin 10757



--- In dmcnews_at_dml_yahoogroups.com, "Michael Cole"
<stainless_delorean_at_dml_...> wrote:
>
> --- In dmcnews_at_dml_yahoogroups.com, "Elvis Nocita" <elvisnocita_at_dml_> wrote:
> >
> > have you checked the microswitch ?
> 







________________________________________________________________________
________________________________________________________________________

Message 23 
    From: "Chris Shepherd" chrisau79_at_dml_yahoo.com
    Date: Mon May 15, 2006 10:57am(PDT) 
Subject: Re: tail lights/brake lites

One other thing I forgot. Get some dielectric grease and use it on any electrical connection you have cleaned up.
   
  Chris 
  06301

"rdcejc_at_dml_earthlink.net" <rdcejc_at_dml_earthlink.net> wrote: 
  Got my D back from the shop. Runs great once warmed up. Turn signals were not working but when I changed the fuse the Right rear works great but the left rear does not work. I changed the bulb still no luck... Could it be the assembly that needs replacing on the left rear. Other problem (big) no brake lights.. Running lights ok, no back up lights either. Any suggestions will be most appreciated.
Ed 
6944


rdcejc_at_dml_earthlink.net





________________________________________________________________________
________________________________________________________________________

Message 24 
    From: "David Teitelbaum" jtrealty_at_dml_optonline.net
    Date: Mon May 15, 2006 10:58am(PDT) 
Subject: Re: seat belts

It is necessary to hold them at the proper angle. If they won't
release you should get in touch with the vendor you purchesed them
from and discuss the situation.
David Teitelbaum
vin 10757



--- In dmcnews_at_dml_yahoogroups.com, "Chris Hawes" <chris_at_dml_...> wrote:
>
> I have received two new seatbelts from a vendor and find that they are









________________________________________________________________________
________________________________________________________________________

Message 25 
    From: "Parts Pit Mike" thepartspit_at_dml_rogers.com
    Date: Mon May 15, 2006 10:58am(PDT) 
Subject: Re: New DeLorean Arrived!

Congrats on the New Arrival
   
  Get used to stoplight conversations, (i.e. Is that a REAL Delorean?) strangers taking your car's photo with their camera phones, and crowds waiting for you to return when you leave your car in a restaurant parking lot to get a bite to eat.
   
  I've had 17076 "Delores" now for 7 months and experienced all of these. Wonder what the future will hold.
   
  Parts Pit Mike
  17076


[Non-text portions of this message have been removed]





________________________________________________________________________
________________________________________________________________________

To address comments privately to the moderating team, please address:
moderators_at_dml_dmcnews.com

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 

------------------------------------------------------------------------
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe_at_dml_yahoogroups.com

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 
------------------------------------------------------------------------